Menu Content/Inhalt
Home arrow Forum

Login Form

Sistersites


Festbierbude
Kölschbierbude
Malzbierbude
Schwarzbierbude
Weissbierbude

  • same fun
  • same guys
  • different SIMs

Teamspeak 3

  • Lobby
    • ETCC SERVER 1
      • ETCC SERVER 2
        • ETCC SERVER 5
          • ETCC DISCO SERVER 8
            • Pausenraum
              • Hot and Short
                • Setup-Guide
                  • Hola España!
                    • Ballerburg
                      • 24/7/365-Dienstabteil

                        Today's anniversaries

                        Bernd.H6 year(s)
                        Oida3 year(s)

                        more...

                        Website Performance

                        today
                        Min.:0.08 sec.
                        Ø:0.14 sec.
                        Max.:4.826 sec.

                        week
                        Min.:0.08 sec.
                        Ø:0.14 sec.
                        Max.:4.826 sec.

                        month
                        Min.:0.078 sec.
                        Ø:0.154 sec.
                        Max.:8.98 sec.

                        updated: 2020-11-30 12:41:02

                        Visitor Statistics

                        today854
                        yesterday1171
                        week854
                        month35283
                        all9310867

                        updated: 2020-11-30 12:35:06

                        It's hot or not?

                        Wiptest
                        * **

                        Support Altbierbude

                        Spenden für den Gameserver

                        Donations for the Gameserver

                        Forum - Altbierbude
                        Welcome, Guest
                        Please Login or Register.    Lost Password?
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht (1 viewing) (1) Guest
                        Go to bottom Post Reply Favoured: 0
                        TOPIC: Aw: LowGuard zeigt Fehlermeldung und startet nicht
                        #109487
                        Run4Fun58 (User)
                        Fresh Boarder
                        Register Date
                        2012-05-06 23:47:58
                        Latest Post
                        2020-10-22 22:51:18
                        Posts: 7
                        graphgraph
                        User Offline Click here to see the profile of this user
                        LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 2 Weeks ago  
                        Ich mach das mal neu auf da die anderen Threads nicht wirklich dazu passen - ggf gerne verschieben, löschen ...
                        Wollte nach längerer Zeit mal wieder fahren und dazu lowguard starten und bekomme die angehängten Fehlermeldungen. Dateien neu eingespielt , registry Einträge , configs gelöscht. -immer das gleiche. Sofort nach Start die linke einige Sekunden später die zweite Meldung. Lowguard Fenster sichtbar aber ausgegraut.
                        Inst. ist Win 10, GTL läuft ohne Probleme.
                        Btw lowguard in einer VM gestartet auf dem Rechner läuft.
                        Hat jemand eine Idee sonst muss es halt ohne gehen.
                         
                        Report to moderator   Logged Logged  
                          The administrator has disabled public write access.
                        #109488
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Register Date
                        2011-04-03 20:14:09
                        Latest Post
                        2020-11-30 10:47:30
                        Posts: 4020
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Gender: Male Location: Marl im Pott!!! Birthdate: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 2 Weeks ago  
                        Nabend,

                        nur 4 Kerne zuweisen unter Settings, dann ist alles gut.

                        Glück auf!
                         
                        Report to moderator   Logged Logged  
                         
                        † Ruhe in Frieden Carsten †
                          The administrator has disabled public write access.
                        #109553
                        Run4Fun58 (User)
                        Fresh Boarder
                        Register Date
                        2012-05-06 23:47:58
                        Latest Post
                        2020-10-22 22:51:18
                        Posts: 7
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        Danke für die schnelle Antwort.
                        Vielleicht steh ich auf dem Schlauch aber ich kriegs nicht hin.
                        Habe im Autoupdater eine neue Verknüpfung erstellt mit 4 zugewiesenen Kernen, dann GTL gestartet und als das Spiel lief lowguard gestartet, mit dem gleichen Ergebnis.
                        Ich finde zu lowguard nur die config im gehörigen Homeverzeichnis. Diese ich die Originale vom Download anno 2014 und ich sehe keinen Eintrag für die Zuweisung von Kernen
                        Auf die Oberfläche von lowguard habe ich keinen Zugriff. Schließe ich die Meldungen ist auch lowguard weg.
                         
                        Report to moderator   Logged Logged  
                          The administrator has disabled public write access.
                        #109554
                        Run4Fun58 (User)
                        Fresh Boarder
                        Register Date
                        2012-05-06 23:47:58
                        Latest Post
                        2020-10-22 22:51:18
                        Posts: 7
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        Hab jetzt doch noch die config gefunden unter c:\Users\xxx\AppData\Local\lowspeed\ lowGuard.exe_Url_zxxxx\1.0.0.0\user.config
                        Dort war tatsächlich <GTL cpuAffinity="63" /> eingetragen
                        Auf "4" dann auf "1" geändert - leider mit gleichem Ergebnis
                         
                        Report to moderator   Logged Logged  
                          The administrator has disabled public write access.
                        #109556
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Register Date
                        2011-04-03 20:14:09
                        Latest Post
                        2020-11-30 10:47:30
                        Posts: 4020
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Gender: Male Location: Marl im Pott!!! Birthdate: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        Nicht so kompliziert, Lowguard starten und dann auf Settings, hab ich doch geschrieben. Keine Ahnung was du da machst...

                        Glück auf!
                         
                        Report to moderator   Logged Logged  
                         
                        † Ruhe in Frieden Carsten †
                          The administrator has disabled public write access.
                        #109563
                        Run4Fun58 (User)
                        Fresh Boarder
                        Register Date
                        2012-05-06 23:47:58
                        Latest Post
                        2020-10-22 22:51:18
                        Posts: 7
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        Gut gesagt, wenn ich lowguard starte kommt sofort die Fehlermeldung, das lowguard Fenster geht zwar auf aber keine Eingabe möglich. Mit Schließen der Fehlermeldung geht automatisch lowguard zu, steht auch schon oben. Ich kann nicht auf die Oberfläche zugreifen. Gibts da ein logfile?
                         
                        Report to moderator   Logged Logged  
                          The administrator has disabled public write access.
                        #109564
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Register Date
                        2011-04-03 20:14:09
                        Latest Post
                        2020-11-30 10:47:30
                        Posts: 4020
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Gender: Male Location: Marl im Pott!!! Birthdate: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        Ok, jetzt versteh ich das Problem. Ich gucke heute Nachmittag, komm jetzt gerade nicht an den richtigen PC

                        Glück auf!
                         
                        Report to moderator   Logged Logged  
                         
                        † Ruhe in Frieden Carsten †
                          The administrator has disabled public write access.
                        #109567
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Register Date
                        2011-04-03 20:14:09
                        Latest Post
                        2020-11-30 10:47:30
                        Posts: 4020
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Gender: Male Location: Marl im Pott!!! Birthdate: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        So,

                        ich hab mal geguckt, hier liegt eine config Datei

                        C:\Users\DeinUsername\AppData\Local\lowspeed\ lowGuard.exe_Url_ksuwgfpbi3zjtl4h3xxxxxxxxxx

                        Unter Base hab ich folgende Werte:

                        <Base>
                        <GTL gtlPath="C:\GTL" runAsAdministrator="true" cpuAffinity="63" />
                        <Server hostname="lowguard.altbierbude.de" port="810" />
                        <Timer baseTimer="250" />
                        </Base>

                        Sprich 6 Kerne zugewiesen und starten als Admin
                        Das mehr als 4 Kerne gehen hab ich auch erst gerade rausgefunden.

                        Ich hoffe das hilft

                        Glück auf!
                         
                        Report to moderator   Logged Logged  
                         
                        Last Edit: 2020/10/19 19:29 By MichaW.
                         
                        † Ruhe in Frieden Carsten †
                          The administrator has disabled public write access.
                        #109569
                        Run4Fun58 (User)
                        Fresh Boarder
                        Register Date
                        2012-05-06 23:47:58
                        Latest Post
                        2020-10-22 22:51:18
                        Posts: 7
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        Hi,
                        danke für deine Mühe. Ja, das ist die Datei in der ich die Einträge geändert habe (s.o). Bei 6 Kernen wird 63 in de config eingetragen. Hab ich in in der VM ausgetestet.
                        Nur ändert sich am Verhalten nichts egal ob ich 1, 5 oder höher eintrage.
                        Braucht das Programm eine Umgebung wie JRE?

                        Gibts vielleicht Start-Parameter für debug Mode o.ä.?
                        Leider kann ich aus der Fehlermeldung Null herauslesen.

                        Möglicherweise liegt an Android Studio Intelli J oder Visual Studio die auf dem Rechner inst. sind.

                        vg
                         
                        Report to moderator   Logged Logged  
                          The administrator has disabled public write access.
                        #109570
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Register Date
                        2011-04-03 20:14:09
                        Latest Post
                        2020-11-30 10:47:30
                        Posts: 4020
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Gender: Male Location: Marl im Pott!!! Birthdate: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        Puhhh, da bin ich überfragt, das könnte wohl nur der Entwickler oder evtl der Dumeklemmer beantworten. Vielleicht schreibst du den mal an. Ich hab leider keine Idee mehr.

                        Glück auf!
                         
                        Report to moderator   Logged Logged  
                         
                        † Ruhe in Frieden Carsten †
                          The administrator has disabled public write access.
                        #109572
                        rdjango (User)
                        Das einzige Problem ist meine Fahrerei
                        Administrator
                        Register Date
                        2009-05-03 22:27:32
                        Latest Post
                        2020-11-29 17:09:45
                        Posts: 2601
                        graphgraph
                        User Online Now Click here to see the profile of this user
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        Hallo,

                        startest du lowguard mit den gleichen Rechten wie GTL? Also beides als Admin empfiehlt sich weil GTL dann besser funktioniert - beides als user könnte aber auch gehen.

                        Gruß

                        rdjango

                        Edit: fällt noch ein das lowguard net framework benötigt, was in Win10. enthalten ist. Aber es gibt manchmal Probleme, nach einem Windowsupdate hatte es mich auch erwischt - ich weiss nicht mehr genau wie ich es gelöst habe. Ev. mal Microsofttools zur Reperatur anwenden.

                        Edit2: gefunden
                        http://www.altbierbude.de/component/ option,com_fireboard/Itemid,99/func,view/id,98568/ catid,56/
                         
                        Report to moderator   Logged Logged  
                         
                        Last Edit: 2020/10/20 16:46 By rdjango.
                         
                        FAQ - Peanuts Racingteam - 70 Jahre Die Peanuts
                          The administrator has disabled public write access.
                        #109623
                        Run4Fun58 (User)
                        Fresh Boarder
                        Register Date
                        2012-05-06 23:47:58
                        Latest Post
                        2020-10-22 22:51:18
                        Posts: 7
                        graphgraph
                        User Offline Click here to see the profile of this user
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht 1 Month, 1 Week ago  
                        So, hat etwas gedauert ...
                        Erst mal herzlichen Dank für Eure Unterstützung.
                        Lieder hab ich's trotzdem nicht hin gekriegt.
                        Kurz meine "Erkenntnisse"
                        DotNet ist in Win10 automatisch mit installiert und kann über Windows features aktiviert und deakt. werden, auch expliziet die V3.5 Unterstützung. War bei mir aktiv. Erneute Installation mit "Dism.exe ..." wurde erfolgreich abgeschlossen. 2. Versuch: Deaktivierung und Starten von lowguard meldet fehlende DotNet 3.5 Unterstützung und fragt nach Installationsfreigabe. Diese wurde dann auch pos. quittiert . Leider Immer noch die Fehlermeldung, wie gehabt, nur dauert es jetzt länger bis sie kommt.
                        Da ich keine Lust auf eine Neuinst. von win10 habe, denke ich, muss es halt ohne lowguard gehen.
                        v.g
                         
                        Report to moderator   Logged Logged  
                          The administrator has disabled public write access.
                        Go to top Post Reply
                        Powered by FireBoardget the latest posts directly to your desktop

                        ETCC 12 Race # 4

                        K.L.I.C.K.


                        updated: 2020-11-30 12:43:08

                        Our Offer

                        tracks:688
                        vehicletypes:252
                        vehicles:3338

                        updated: 2020-11-30 12:43:08

                        Latest Downloads

                        Nov.28
                        Downloads
                        Clermont 1965 (Update)
                        Nov.28
                        Downloads
                        Abarth 695 SS Templates
                        Nov.28
                        Downloads
                        Giannini Cars Template
                        Nov.27
                        Downloads
                        Altbierbuden Car Classes (Update)
                        Nov.27
                        Downloads
                        Giannini 650

                        updated: 2020-11-30 12:43:08

                        Latest Thanks

                        blackskull101 2020-11-30 12:22

                        lorreb 2020-11-30 06:56

                        lorreb 2020-11-30 06:55

                        lorreb 2020-11-30 06:54

                        Molibden 2020-11-30 01:19

                        Bierbuden GTL-Lobby

                        ONLINE

                        updated: 2020-11-30 12:43:06

                        Gameserver #1

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #2

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #3

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #4

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #5

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #6

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #7

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #8

                        _GTLR_WAITING_FOR_LIVE

                        Latest Personal Best Laps

                        • Blutsdete
                          Watkins Glen Nascar: 00:01:20.688
                          (Ford Escort RS)
                          30/11/20-12:42
                        • Blutsdete
                          Watkins Glen Nascar: 00:01:19.826
                          (Porsche 911 RSR 2,8)
                          30/11/20-12:09
                        • Blutsdete
                          Watkins Glen Nascar: 00:01:20.663
                          (Toyota Celica 1600GTR)
                          30/11/20-11:33
                        • Björn GER
                          Slotpark: 00:01:53.161
                          (1970 Mini 850)
                          30/11/20-11:08
                        • Blutsdete
                          Watkins Glen Nascar: 00:01:23.200
                          (BMW CSL 3.2)
                          30/11/20-09:35
                        • Blutsdete
                          Watkins Glen Nascar: 00:01:23.571
                          (BMW 2800CS)
                          30/11/20-09:22
                        • Fin
                          NoS VLN: 00:10:18.871
                          (Porsche 911S 2.0)
                          29/11/20-23:56
                        • girindus
                          Sebring 12H VLM: 00:01:59.740
                          (Ford Capri Turbo Div1 80)
                          29/11/20-23:34
                        • girindus
                          Sebring 12H VLM: 00:02:07.816
                          (BMW M1 Procar)
                          29/11/20-23:09
                        • hayman3131
                          AutumnRing Mini: 00:00:46.568
                          (Giannini 650NP Modena)
                          29/11/20-22:37

                        updated: 2020-11-30 12:43:44

                        Gameserver Statistic


                        --- Latest Driver ---

                        Meldariel
                        (25/11/20-15:07)

                        --- Most Active Driver ---

                        in week 49:
                        Blutsdete
                        152,58 km
                        in 39 laps

                        in November:
                        Björn GER
                        6.984,37 km
                        in 1.406 laps

                        overall:
                        Manfred Haupenthal
                        784.894,79 km
                        in 178.409 laps

                        --- Total statistics ---

                        in week 49:
                        2 driver
                        173,64 km
                        in 45 laps

                        in November:
                        189 driver
                        188.124,88 km
                        in 37.136 laps

                        overall:
                        8511 driver
                        43.666.337,37 km
                        in 10.047.629 laps



                        When will YOU join?

                        updated: 2020-11-30 12:01:17

                        ABB Streams

                        recordings of our events:

                        Ballesta Racing Ole

                        Turbo Racing by Dimitar Dulichki