Menu Content/Inhalt
Home arrow Forum

Anmelden

Schwesterseiten


Festbierbude
Kölschbierbude
Malzbierbude
Schwarzbierbude
Weissbierbude

  • gleicher Spass
  • dieselben Leute
  • andere SIMs

Befreundete Seiten

Teamspeak 3

  • Lobby
    • ETCC SERVER 1
      • ETCC SERVER 2
        • ETCC SERVER 5
          • ETCC DISCO SERVER 6
            • Pausenraum
              • Hot and Short
                • Setup-Guide
                  • Hola España!
                    • Ballerburg
                      • 24/7/365-Dienstabteil

                        Wer ist Online

                        Gäste: 7
                        Mitglieder: 8

                        Budenjubiläum

                        stimpy14 Jahr(e)
                        namahage8 Jahr(e)

                        mehr...

                        Website Geschwindigkeit

                        Heute
                        Min.:0.079 Sek.
                        Ø:0.139 Sek.
                        Max.:8.816 Sek.

                        Woche
                        Min.:0.079 Sek.
                        Ø:0.158 Sek.
                        Max.:8.816 Sek.

                        Monat
                        Min.:0.079 Sek.
                        Ø:0.23 Sek.
                        Max.:9 Sek.

                        Stand: 2020-10-31 14:26:02

                        Besucherstatistik

                        Heute924
                        Gestern1300
                        Woche7206
                        Monat38124
                        Gesamt9275294

                        Stand: 2020-10-31 14:23:26

                        Top oder Flop?

                        April 2009 Virginia Raceway  05
                        * * *

                        Hilf der Altbierbude

                        Spenden für den Gameserver

                        Donations for the Gameserver

                        Forum - Altbierbude
                        Willkommen, Gast
                        Bitte anmelden oder registrieren.    Passwort vergessen?
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht (1 Leser) (1) Gast
                        Zum Ende gehen Neues Thema Beliebt: 0
                        THEMA: Aw: LowGuard zeigt Fehlermeldung und startet nicht
                        #109487
                        Run4Fun58 (Benutzer)
                        Fresh Boarder
                        Registriert seit
                        2012-05-06 23:47:58
                        Neuester Beitrag
                        2020-10-22 22:51:18
                        Beiträge: 7
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        LowGuard zeigt Fehlermeldung und startet nicht vor 2 Wochen, 1 Tag  
                        Ich mach das mal neu auf da die anderen Threads nicht wirklich dazu passen - ggf gerne verschieben, löschen ...
                        Wollte nach längerer Zeit mal wieder fahren und dazu lowguard starten und bekomme die angehängten Fehlermeldungen. Dateien neu eingespielt , registry Einträge , configs gelöscht. -immer das gleiche. Sofort nach Start die linke einige Sekunden später die zweite Meldung. Lowguard Fenster sichtbar aber ausgegraut.
                        Inst. ist Win 10, GTL läuft ohne Probleme.
                        Btw lowguard in einer VM gestartet auf dem Rechner läuft.
                        Hat jemand eine Idee sonst muss es halt ohne gehen.
                         
                        Moderator informieren   Gespeichert Gespeichert  
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109488
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Registriert seit
                        2011-04-03 20:14:09
                        Neuester Beitrag
                        2020-10-30 11:27:19
                        Beiträge: 3968
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Geschlecht: männlich Ort: Marl im Pott!!! Geburtstag: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 2 Wochen, 1 Tag  
                        Nabend,

                        nur 4 Kerne zuweisen unter Settings, dann ist alles gut.

                        Glück auf!
                         
                        Moderator informieren   Gespeichert Gespeichert  
                         
                        † Ruhe in Frieden Carsten †
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109553
                        Run4Fun58 (Benutzer)
                        Fresh Boarder
                        Registriert seit
                        2012-05-06 23:47:58
                        Neuester Beitrag
                        2020-10-22 22:51:18
                        Beiträge: 7
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 5 Tagen  
                        Danke für die schnelle Antwort.
                        Vielleicht steh ich auf dem Schlauch aber ich kriegs nicht hin.
                        Habe im Autoupdater eine neue Verknüpfung erstellt mit 4 zugewiesenen Kernen, dann GTL gestartet und als das Spiel lief lowguard gestartet, mit dem gleichen Ergebnis.
                        Ich finde zu lowguard nur die config im gehörigen Homeverzeichnis. Diese ich die Originale vom Download anno 2014 und ich sehe keinen Eintrag für die Zuweisung von Kernen
                        Auf die Oberfläche von lowguard habe ich keinen Zugriff. Schließe ich die Meldungen ist auch lowguard weg.
                         
                        Moderator informieren   Gespeichert Gespeichert  
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109554
                        Run4Fun58 (Benutzer)
                        Fresh Boarder
                        Registriert seit
                        2012-05-06 23:47:58
                        Neuester Beitrag
                        2020-10-22 22:51:18
                        Beiträge: 7
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 5 Tagen  
                        Hab jetzt doch noch die config gefunden unter c:\Users\xxx\AppData\Local\lowspeed\ lowGuard.exe_Url_zxxxx\1.0.0.0\user.config
                        Dort war tatsächlich <GTL cpuAffinity="63" /> eingetragen
                        Auf "4" dann auf "1" geändert - leider mit gleichem Ergebnis
                         
                        Moderator informieren   Gespeichert Gespeichert  
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109556
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Registriert seit
                        2011-04-03 20:14:09
                        Neuester Beitrag
                        2020-10-30 11:27:19
                        Beiträge: 3968
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Geschlecht: männlich Ort: Marl im Pott!!! Geburtstag: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 5 Tagen  
                        Nicht so kompliziert, Lowguard starten und dann auf Settings, hab ich doch geschrieben. Keine Ahnung was du da machst...

                        Glück auf!
                         
                        Moderator informieren   Gespeichert Gespeichert  
                         
                        † Ruhe in Frieden Carsten †
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109563
                        Run4Fun58 (Benutzer)
                        Fresh Boarder
                        Registriert seit
                        2012-05-06 23:47:58
                        Neuester Beitrag
                        2020-10-22 22:51:18
                        Beiträge: 7
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 5 Tagen  
                        Gut gesagt, wenn ich lowguard starte kommt sofort die Fehlermeldung, das lowguard Fenster geht zwar auf aber keine Eingabe möglich. Mit Schließen der Fehlermeldung geht automatisch lowguard zu, steht auch schon oben. Ich kann nicht auf die Oberfläche zugreifen. Gibts da ein logfile?
                         
                        Moderator informieren   Gespeichert Gespeichert  
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109564
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Registriert seit
                        2011-04-03 20:14:09
                        Neuester Beitrag
                        2020-10-30 11:27:19
                        Beiträge: 3968
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Geschlecht: männlich Ort: Marl im Pott!!! Geburtstag: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 5 Tagen  
                        Ok, jetzt versteh ich das Problem. Ich gucke heute Nachmittag, komm jetzt gerade nicht an den richtigen PC

                        Glück auf!
                         
                        Moderator informieren   Gespeichert Gespeichert  
                         
                        † Ruhe in Frieden Carsten †
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109567
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Registriert seit
                        2011-04-03 20:14:09
                        Neuester Beitrag
                        2020-10-30 11:27:19
                        Beiträge: 3968
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Geschlecht: männlich Ort: Marl im Pott!!! Geburtstag: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 4 Tagen  
                        So,

                        ich hab mal geguckt, hier liegt eine config Datei

                        C:\Users\DeinUsername\AppData\Local\lowspeed\ lowGuard.exe_Url_ksuwgfpbi3zjtl4h3xxxxxxxxxx

                        Unter Base hab ich folgende Werte:

                        <Base>
                        <GTL gtlPath="C:\GTL" runAsAdministrator="true" cpuAffinity="63" />
                        <Server hostname="lowguard.altbierbude.de" port="810" />
                        <Timer baseTimer="250" />
                        </Base>

                        Sprich 6 Kerne zugewiesen und starten als Admin
                        Das mehr als 4 Kerne gehen hab ich auch erst gerade rausgefunden.

                        Ich hoffe das hilft

                        Glück auf!
                         
                        Moderator informieren   Gespeichert Gespeichert  
                         
                        Letzte Änderung: 19.10.2020 19:29 von MichaW.
                         
                        † Ruhe in Frieden Carsten †
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109569
                        Run4Fun58 (Benutzer)
                        Fresh Boarder
                        Registriert seit
                        2012-05-06 23:47:58
                        Neuester Beitrag
                        2020-10-22 22:51:18
                        Beiträge: 7
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 4 Tagen  
                        Hi,
                        danke für deine Mühe. Ja, das ist die Datei in der ich die Einträge geändert habe (s.o). Bei 6 Kernen wird 63 in de config eingetragen. Hab ich in in der VM ausgetestet.
                        Nur ändert sich am Verhalten nichts egal ob ich 1, 5 oder höher eintrage.
                        Braucht das Programm eine Umgebung wie JRE?

                        Gibts vielleicht Start-Parameter für debug Mode o.ä.?
                        Leider kann ich aus der Fehlermeldung Null herauslesen.

                        Möglicherweise liegt an Android Studio Intelli J oder Visual Studio die auf dem Rechner inst. sind.

                        vg
                         
                        Moderator informieren   Gespeichert Gespeichert  
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109570
                        MichaW (Admin)
                        Ich vermisse unsere Gespräche Abends sehr :-(
                        Admin
                        Registriert seit
                        2011-04-03 20:14:09
                        Neuester Beitrag
                        2020-10-30 11:27:19
                        Beiträge: 3968
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Geschlecht: männlich Ort: Marl im Pott!!! Geburtstag: 1966-00-00
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 4 Tagen  
                        Puhhh, da bin ich überfragt, das könnte wohl nur der Entwickler oder evtl der Dumeklemmer beantworten. Vielleicht schreibst du den mal an. Ich hab leider keine Idee mehr.

                        Glück auf!
                         
                        Moderator informieren   Gespeichert Gespeichert  
                         
                        † Ruhe in Frieden Carsten †
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109572
                        rdjango (Benutzer)
                        Das einzige Problem ist meine Fahrerei
                        Administrator
                        Registriert seit
                        2009-05-03 22:27:32
                        Neuester Beitrag
                        2020-10-30 20:11:29
                        Beiträge: 2571
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 3 Tagen  
                        Hallo,

                        startest du lowguard mit den gleichen Rechten wie GTL? Also beides als Admin empfiehlt sich weil GTL dann besser funktioniert - beides als user könnte aber auch gehen.

                        Gruß

                        rdjango

                        Edit: fällt noch ein das lowguard net framework benötigt, was in Win10. enthalten ist. Aber es gibt manchmal Probleme, nach einem Windowsupdate hatte es mich auch erwischt - ich weiss nicht mehr genau wie ich es gelöst habe. Ev. mal Microsofttools zur Reperatur anwenden.

                        Edit2: gefunden
                        http://www.altbierbude.de/component/ option,com_fireboard/Itemid,99/func,view/id,98568/ catid,56/
                         
                        Moderator informieren   Gespeichert Gespeichert  
                         
                        Letzte Änderung: 20.10.2020 16:46 von rdjango.
                         
                        Peanuts Racingteam zu Ehren von 70 Jahre Die Peanuts
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        #109623
                        Run4Fun58 (Benutzer)
                        Fresh Boarder
                        Registriert seit
                        2012-05-06 23:47:58
                        Neuester Beitrag
                        2020-10-22 22:51:18
                        Beiträge: 7
                        graphgraph
                        Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
                        Aw: LowGuard zeigt Fehlermeldung und startet nicht vor 1 Woche, 1 Tag  
                        So, hat etwas gedauert ...
                        Erst mal herzlichen Dank für Eure Unterstützung.
                        Lieder hab ich's trotzdem nicht hin gekriegt.
                        Kurz meine "Erkenntnisse"
                        DotNet ist in Win10 automatisch mit installiert und kann über Windows features aktiviert und deakt. werden, auch expliziet die V3.5 Unterstützung. War bei mir aktiv. Erneute Installation mit "Dism.exe ..." wurde erfolgreich abgeschlossen. 2. Versuch: Deaktivierung und Starten von lowguard meldet fehlende DotNet 3.5 Unterstützung und fragt nach Installationsfreigabe. Diese wurde dann auch pos. quittiert . Leider Immer noch die Fehlermeldung, wie gehabt, nur dauert es jetzt länger bis sie kommt.
                        Da ich keine Lust auf eine Neuinst. von win10 habe, denke ich, muss es halt ohne lowguard gehen.
                        v.g
                         
                        Moderator informieren   Gespeichert Gespeichert  
                          Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
                        Zum Anfang gehen Neues Thema
                        Powered by FireBoarddie neusten Beiträge direkt auf Deinem Desktop erhalten

                        ETCC 12 Race # 3

                        K.L.I.C.K.

                        in:

                        Stand: 2020-10-31 14:27:55

                        Unser Angebot

                        Strecken:687
                        Fahrzeugtypen:247
                        Fahrzeuge:3322

                        Stand: 2020-10-31 14:27:55

                        Neueste Downloads

                        Oct.05
                        Downloads
                        Porsche 911 RSR 2.8 - Martini
                        Oct.05
                        Downloads
                        Porsche 911 RSR 2.8 - Texaco
                        Oct.02
                        Downloads
                        Alfa Romeo Alfetta GTV (Update)
                        Oct.02
                        Downloads
                        Bergrennen Trier
                        Oct.02
                        Downloads
                        Porsche 911 RSR 2.8 - Foto Quelle

                        Stand: 2020-10-31 14:27:55

                        Neueste Dankeschön

                        reemblo55 2020-10-29 18:34

                        reemblo55 2020-10-29 18:14

                        jb. 2020-10-28 23:26

                        Oelfuss11 2020-10-28 20:57

                        Holneo 2020-10-28 15:26

                        Bierbuden GTL-Lobby

                        ONLINE

                        Stand: 2020-10-31 14:27:48

                        Gameserver #1

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #2

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #3

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #4

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #5

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #6

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #7

                        _GTLR_WAITING_FOR_LIVE

                        Gameserver #8

                        _GTLR_WAITING_FOR_LIVE

                        Neueste Persönliche Bestzeiten

                        • [dTR]_sHaGGy_
                          Longford: 00:02:49.157
                          (Alfa Romeo GTA)
                          31.Okt.20 -14:24
                        • Wusel4k
                          Watkins Glen Long: 00:02:22.559
                          (BMW CSL 3.2)
                          31.Okt.20 -14:20
                        • Giancarlo T
                          Essington Long: 00:01:52.097
                          (Jaguar XJS)
                          31.Okt.20 -14:12
                        • dikl_by
                          Essington Long: 00:01:51.868
                          (Toyota Celica 2000GTR)
                          31.Okt.20 -14:07
                        • maleh
                          Longford: 00:02:50.913
                          (Porsche 911 2.0)
                          31.Okt.20 -14:02
                        • maleh
                          Essington Long: 00:02:00.348
                          (Porsche 911 GTU)
                          31.Okt.20 -13:46
                        • ttanium
                          Essington Long: 00:01:53.767
                          (Ford Escort RS)
                          31.Okt.20 -13:45
                        • Regazzoni
                          Longford: 00:02:46.952
                          (DAF 55 Marathon)
                          31.Okt.20 -13:37
                        • zetlike
                          Longford: 00:04:38.887
                          (Porsche 911 2.0)
                          31.Okt.20 -12:59
                        • Rico T
                          Longford: 00:02:51.236
                          (Toyota Corolla)
                          31.Okt.20 -11:25

                        Stand: 2020-10-31 14:31:30

                        Gameserver Statistik


                        --- Neuester Fahrer ---

                        maleh
                        (31.Okt.20 -11:45)

                        --- Aktivster Fahrer ---

                        in Woche 44:
                        wiege
                        1.018,76 km
                        in 262 Runden

                        im Oktober:
                        CasparGTL
                        6.489,18 km
                        in 1.335 Runden

                        Gesamt:
                        Manfred Haupenthal
                        781.249,16 km
                        in 177.685 Runden

                        --- Gesamtstatistik ---

                        in Woche 44:
                        120 Fahrer
                        26.895,76 km
                        in 5.678 Runden

                        im Oktober:
                        218 Fahrer
                        239.008,52 km
                        in 46.125 Runden

                        Gesamt:
                        8495 Fahrer
                        43.478.164,53 km
                        in 10.010.732 Runden


                        Und wann schaust DU mal rein?

                        Stand: 2020-10-31 14:01:18

                        ABB Streams

                        Mitschnitte unserer Veranstaltungen:

                        Ballesta Racing Ole

                        Turbo Racing by Dimitar Dulichki